Orinj Multitrack session menu

Orinj version 3.0.3

The following is a list of the commands in the multitrack session view menu in Orinj.

File menu

New Creates a new recording session.
Open Opens an existing recording session.
Save Saves the current recording session. If the session was never saved before, you will be prompted to name it.
Save As Saves the current recording session and gives it a new name.
Close Closes the current recording session.
Recent ... Displays the recording sessions that were used recently. Click on one of those sessions to open it.
Exit Exits Orinj.

 

View menu

Single Wave View Switches to the single wave view. (Tip: You can also click on the single wave view button (Single wave view button) of the view toolbar.)
Loop Building View Switches to the loop building view. (Tip: You can also click on the loop building view button (Loop building view button) of the view toolbar.)
MIDI Roll View Switches to the MIDI roll view. (Tip: You can also click on the MIDI roll view button (MIDI roll view button) of the view toolbar.)
Zoom In Horizontally Zooms in along the time line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in horizontally button) of the zoom toolbar.)
Zoom Out Horizontally Zooms out along the time line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on zoom out button (Zoom out horizontally button) of the zoom toolbar.)
Zoom In Vertically Zooms in along the amplitude line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in vertically button) of the zoom toolbar.)
Zoom Out Vertically Zooms out along the amplitude line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on the zoom out button (Zoom out vertically button) of the zoom toolbar.)
Zoom Out Fully Zooms out both along the time line and along the amplitude line (both horizontally and vertically), so that all of the audio data in your current session is visible or to the maximum extent possible. (Tip: You can also click on zoom out button (Zoom out fully button) of the zoom toolbar.)
Zoom To Left End Of Selection Zooms in along the time line, so that the view is centered around the left end (the beginning) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the left end of selection button) of the zoom toolbar.)
Zoom Into Selection Zooms in along the time line, so that the selection that you made is centered in the current view. Only available if you made a selection. (Tip: You can also click on the zoom in button (Zoom into selection button) of the zoom toolbar.)
Zoom To Right End of Selection Zooms in along the time line, so that the view is centered around the right end (the end) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the right end of selection button) of the zoom toolbar.)
Markers Shows the markers added to your session.

 

Session menu

Undo Reverses the last change made to the session.
Cut Depending on whether you selected whole waves (or MIDI files) or made a selection over a portion of a wave, cuts whole waves or pieces of waves from your current session.
Destroy Removes the selected waves from your session and permanently deletes any corresponding wave files from your hard drive.
Stop Stops playback. When playback is stopped, the play cursor (the vertical yellow line) will return to where playback started. (Tip: You can also click on the stop button (Stop button) of the player toolbar.
Play Starts playback. Playback will start from the current position of the play cursor (the vertical yellow line). (Tip: You can also click on the play button (Play button) of the player toolbar.)
Pause Pauses playback. After pausing playback, you can either stop or resume playback. If you press play again, playback will begin from where it was paused. (Tip: You can also click on the pause button (Pause button) of the player toolbar.)
Play Screen Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line) and will end at the end of the session or the end of the screen, whichever comes first. (Tip: You can also click on the play screen button (Play screen button) of the player toolbar.
Play Loop Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line), will continue to the end of the current selection, and will loop indefinitely until paused or stopped. You can play a loop only when there is a selection. (Tip: You can also click on the play loop button (Play loop button) of the player toolbar.)
Rewind To Start Move the play cursor (the vertical yellow line) to the beginning of the session. (Tip: You can also click on the rewind to start button (Rewind to start button) of the player toolbar.)
Fast Forward To End Moves the play cursor to (the vertical yellow line) the end of the session. (Tip: You can also click on the fast forward to end button (Fast forward to end button) of the player toolbar.)
Record Begins recording and simultaneous playback. Playback will begin from the current position of the play cursor (the vertical yellow line). The newly recorded waves will also start from that position. (Tip: You can also click on the record button (Record button) of the player toolbar.)
Mix To File Mixes all tracks to a single wave file.
Audio Format Displays information about the sampling rate and the sampling resolution of the current session.
Output Device Selects the output device to which wave audio data will be sent during playback.
Markers Properties Sets the properties of the currently selected marker, including its comment and the time at which the marker is set. (Tip: You can get a list of all markers and add, remove, and modify markers if you click on View and then on Markers.)
Markers Add Adds a marker to your session.
Markers Remove Removes the currently selected marker.
Tempo / Time Signature Sets the tempo and time signature of your session.

 

Track menu

Volume Sets the volume of a track. (Tip: You can also use the volume controls (Volume controls) in the track control panel to the left of the track.)
Pan Sets the pan of a track. (Tip: You can also use the pan controls (Pan controls) in the track control panel to the left of the track.)
Mute Mutes / unmutes the current track. When the track is muted, it will not be heard during playback. (Tip: You can also click on the mute button (Track mute button) in the track control panel to the left of the track.)
Solo Solos / removes the soloing of the current track. When a track is soloed, all other tracks are muted, unless soloed themselves, and will not be heard during playback. (Tip: You can also click on the solo button (Track solo button) in the track control panel to the left of the track.)
Record Selects the current track for recording. The track will be marked so that when you start recording, recorded sound data is written to this track. You can select more than one track for recording. (Tip: You can also click on the record button (Track record button) in the track control panel to the left of the track.)
Show Volume Envelopes Displays the volume envelopes of the current track. (Tip: You can also click on the volume envelopes button (Track volume envelope button) in the track control panel to the left of the track.)
Show Pan Envelopes Displays the pan envelopes of the current track. (Tip: You can also click on the pan envelope button (Track pan envelope button) in the track control panel to the left of the track.)
Input Device Selects the device from which tracks will get input during recording. (Tip: You can also use the input device button (Input device button) in the track control panel to the left of the track.)
Move Up Moves the current track up one in the track order.
Move Down Moves the current track down one in the track order.
Insert From File Add an existing wave file or MIDI file to the current track of your session. The file will be opened and added to the track at the current position of the play cursor (the vertical yellow line).
Delete Envelope Points Deletes points from your volume, pan, dry mix, or wet mix envelopes. You have to select over the points first to delete them.

 

Wave menu

Audio Format Displays information about the audio format of a wave.
Frequency Content Displays the frequency content of a wave.
Properties Displays information on the meta data contained by a wave (author, title, copyright, etc.).
Block Position Defines the time in the session at which the wave should be placed.
Wave File Sets the name of file that a wave should use. If you change the name of the underlying file, a new file will be created.
Mute Mutes the selected wave. The wave will not be heard during playback. The rest of the waves in the same track, if there are any, will not be muted. (Tip: If you want to mute the whole track, click on Track and then on Mute or click on the mute button (Track mute button) of the track control panel to the left of the track.)
Loop Loops a wave so that it is repeated several times in the session.
Make Unique Create a new unique file for the selected wave. This is useful, if there are several wave blocks in the session that use the same file.
View Single Wave Switches to the single wave view. The wave will be displayed in that view, where you can listen to it or modify it.
Pitch Shift Pitch shifts the selected wave without changing its tempo or length. A new wave file will be created. The original file will not be changed.
Stretch Stretches or shrinks the selected wave without changing its pitch. A new wave file will be created. The original file will not be changed.
Reverse Reverses the selected wave. A new wave file will be created. It will sound just like the original file played backwards. The original file will not be changed.
Split Stereo Wave Splits the selected stereo wave into two mono waves that each contain the left and right channel audio respectively of the original wave. The left channel wave will be placed in the same track. The right channel wave will be placed one track below. Two new files will be created and the original file will not be changed.

 

Effect menu

Delay Contains commands for delay type effects. Orinj is distributed with the following delay effects: Bass chorus, Bouncing echo, Chorus, Delay, Echo, and Multitap delay. Other effects may be available if you imported other effect packs.
Reverb Contains commands for reverb type effects. Orinj is distributed with the following reverb effects: Reverb and Simple reverb. Other effects may be available if you imported other effect packs.
Dynamics Contains commands for effects that impact sound dynamics (such as compressors or distortion). Orinj is distributed with the following dynamics effects: Compressor, Distortion, Limiter, Noise gate, Side chained compressor, and Simple compressor. Other effects may be available if you imported other effect packs.
Equalization Contains commands for equalizer type effects. Orinj is distributed with the following equalizers: Graphic equalizer, Parametric equalizer, and Wah wah. Other effects may be available if you imported other effect packs.
Filtering Contains commands for frequency filters other than equalizers. Orinj is distributed with the following filters: Notch filter. Other effects may be available if you imported other effect packs.
Other Contains commands for other effects. Orinj is distributed with one effect and two monitoring tools: Dither, Phase oscilloscope, and Spectrum monitor. Other effects may be available if you imported any effect packs.
Move Up Moves the current effect in the current track one up in the order of effects. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Move Down Moves the current effect in the current track one down in the order of effects. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Times Specifies the time interval in the session, during which the current effect will apply. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Process Processes an effect so that it becomes permanently embedded in the audio data. The wave files, to which the effect is applied, will be replaced with new wave files. The original files will be preserved.
Modify Changes the parameters of the current effect. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the modify button (Effect modify button) in the track control panel to the left of the track.)
Remove Removes the current effect. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Dry Mix Changes the dry mix of the current effect in the current track. Not all effects have a dry / wet mix. See Orinj Effects for more information. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the dry mix controls (Dry mix controls) in the track control panel to the left of the track.)
Wet Mix Changes the wet mix of the current effect in the current track. Not all effects have a dry / wet mix. See Orinj Effects for more information. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the wet mix controls (Wet mix controls) in the track control panel to the left of the track.)
Show Dry Mix Envelopes Shows the dry mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show dry mix envelope button (Dry mix envelope button) in the track control panel to the left of the track.)
Show Wet Mix Envelopes Shows the wet mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show wet mix envelope button (Wet mix envelope button) in the track control panel to the left of the track.)

 

Preferences menu

Directories Specifies the directory that Orinj should use to store temporary data. See Orinj Preferences for more information.
Buffers Specifies the number and size of the audio buffers used by Orinj. See Orinj Preferences for more information.
Device Properties Displays the properties of your sampled audio devices (soundcards). See Orinj Preferences for more information.
Snap Options Sets options for snapping wave blocks to other waves or to the time signature beats, when waves are moved or cut. See Orinj Preferences for more information.
Recording Delay Allows a delay before recording with a time that counts down seconds to the beginning of the recording. See Orinj Preferences for more information.
Skins Selects the skin for the Orinj look and feel. The skins impact the fonts and colors of the Orinj application, but not its functionality. See Orinj Preferences for more information.
Languages Selects the language for text in the Orinj menus, dialogs, and controls in general. See Orinj Preferences for more information.

 

Help menu

Help Display the Orinj help manual.
About Displays copyright and version information for Orinj.

Add new comment

Filtered HTML

  • Freelinking helps you easily create HTML links. Links take the form of [[indicator:target|Title]]. By default (no indicator): Click to view a local node.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Enter the characters shown in the image.