Orinj Single wave view menu

Orinj version 3.0.3

The following is a list of the commands in the single wave view menu in Orinj.

File menu

Open Opens an existing wave file.
Close Closes the current wave file.
Save As Saves the current wave file under a new name.
Recent ... Displays the wave files that were used recently. Click on one of those files to open it.
Exit Exits Orinj.

 

View menu

Multitrack View Switches to the multitrack session view. (Tip: You can also click on the multitrack session view button (Multitrack view button) of the view toolbar.)
Loop Building View Switches to the loop building view. (Tip: You can also click on the loop building view button (Loop building view button) of the view toolbar.)
MIDI Roll View Switches to the MIDI roll view. (Tip: You can also click on the MIDI roll view button (MIDI roll view button) of the view toolbar.)
Zoom In Horizontally Zooms in along the time line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in horizontally button) of the zoom toolbar.)
Zoom Out Horizontally Zooms out along the time line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on zoom out button (Zoom out horizontally button) of the zoom toolbar.)
Zoom Out Fully Zooms out along the time line (horizontally), so that all of the audio data in your current session is visible or to the maximum extent possible. (Tip: You can also click on zoom out button (Zoom out fully button) of the zoom toolbar.)
Zoom To Left End Of Selection Zooms in along the time line, so that the view is centered around the left end (the beginning) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the left end of selection button) of the zoom toolbar.)
Zoom Into Selection Zooms in along the time line, so that the selection that you made is centered in the current view. Only available if you made a selection. (Tip: You can also click on the zoom in button (Zoom into selection button) of the zoom toolbar.)
Zoom To Right End of Selection Zooms in along the time line, so that the view is centered around the right end (the end) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the right end of selection button) of the zoom toolbar.)
Markers Shows the markers added to your wave. (Tip: Markers in the single wave view are not actually added to the wave file, but are kept separate).

 

Session menu

Undo Reverses the last change made to the wave file.
Cut Cuts pieces of the wave.
Stop Stops playback. When playback is stopped, the play cursor (the vertical yellow line) will return to where playback started. (Tip: You can also click on the stop button (Stop button) of the player toolbar.
Play Starts playback. Playback will start from the current position of the play cursor (the vertical yellow line). (Tip: You can also click on the play button (Play button) of the player toolbar.)
Pause Pauses playback. After pausing playback, you can either stop or resume playback. If you press play again, playback will begin from where it was paused. (Tip: You can also click on the pause button (Pause button) of the player toolbar.)
Play Screen Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line) and will end at the end of the session or the end of the screen, whichever comes first. (Tip: You can also click on the play screen button (Play screen button) of the player toolbar.
Play Loop Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line), will continue to the end of the current selection, and will loop indefinitely until paused or stopped. You can play a loop only when there is a selection. (Tip: You can also click on the play loop button (Play loop button) of the player toolbar.)
Rewind To Start Move the play cursor (the vertical yellow line) to the beginning of the session. (Tip: You can also click on the rewind to start button (Rewind to start button) of the player toolbar.)
Fast Forward To End Moves the play cursor to (the vertical yellow line) the end of the session. (Tip: You can also click on the fast forward to end button (Fast forward to end button) of the player toolbar.)
Record Begins recording and simultaneous playback. Playback will begin from the current position of the play cursor (the vertical yellow line). The newly recorded waves will also start from that position. (Tip: You can also click on the record button (Record button) of the player toolbar.)
Output Device Selects the output device to which wave audio data will be sent during playback.
Markers Properties Sets the properties of the currently selected marker, including its comment and the time at which the marker is set. (Tip: You can get a list of all markers and add, remove, and modify markers if you click on View and then on Markers.)
Markers Add Adds a marker to your session.
Markers Remove Removes the currently selected marker.
Tempo / Time Signature Sets the tempo and time signature of your wave.

 

Wave menu

Select Chooses the wave that should be displayed, if there are more than one wave open.
Audio Format Changes the audio format of the current wave (number of channels, sampling rate, and sampling resolution).
Frequency Content Displays the frequency content of the current wave.
Properties Displays information on the meta data contained by the current wave (author, title, copyright, etc.).
Wave File Sets the name of file that the current wave should use. If you change the name of the underlying file, you will be prompted to either rename the existing file or create a copy of the wave in a new file.
Pitch Shift Pitch shifts the selected wave without changing its tempo or length. A new wave file will be created. The original file will not be changed.
Stretch Stretches or shrinks the selected wave without changing its pitch. A new wave file will be created. The original file will not be changed.
Reverse Reverses the selected wave. A new wave file will be created. It will sound just like the original file played backwards. The original file will not be changed.
Split Stereo Wave Splits the selected stereo wave into two mono waves that each contain the left and right channel audio respectively of the original wave. Two new files will be created and the original file will not be changed.
Apply Envelopes and Effects Processes the wave so that volume and pan envelopes and effects become permanently embedded in the wave. The current wave is preserved and a new wave is created.
Show Volume Envelopes Displays the volume envelopes of the current wave. (Tip: You can also click on the volume envelopes button (Track volume envelope button) in the track control panel to the left of the wave.)
Show Pan Envelopes Displays the pan envelopes of the current wave. (Tip: You can also click on the pan envelope button (Track pan envelope button) in the track control panel to the left of the wave.)
Delete Envelope Points Deletes points from your volume, pan, dry mix, or wet mix envelopes. You have to select over the points first to delete them.

 

Effect menu

Delay Contains commands for delay type effects. Orinj is distributed with the following delay effects: Bass chorus, Bouncing echo, Chorus, Delay, Echo, and Multitap delay. Other effects may be available if you imported other effect packs.
Reverb Contains commands for reverb type effects. Orinj is distributed with the following reverb effects: Reverb and Simple reverb. Other effects may be available if you imported other effect packs.
Dynamics Contains commands for effects that impact sound dynamics (such as compressors or distortion). Orinj is distributed with the following dynamics effects: Compressor, Distortion, Limiter, Noise gate, Side chained compressor, and Simple compressor. Other effects may be available if you imported other effect packs.
Equalization Contains commands for equalizer type effects. Orinj is distributed with the following equalizers: Graphic equalizer, Parametric equalizer, and Wah wah. Other effects may be available if you imported other effect packs.
Filtering Contains commands for frequency filters other than equalizers. Orinj is distributed with the following filters: Notch filter. Other effects may be available if you imported other effect packs.
Other Contains commands for other effects. Orinj is distributed with one effect and two monitoring tools: Dither, Phase oscilloscope, and Spectrum monitor. Other effects may be available if you imported any effect packs.
Move Up Moves the current effect in the current track one up in the order of effects. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also click on the Move Up button in the track control panel to the left of the wave).
Move Down Moves the current effect in the current track one down in the order of effects. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also click on the Move Down button in the track control panel to the left of the wave).
Times Specifies the time interval in the session, during which the current effect will apply. The current effect is the one shown in the list box in the track control panel to the left of the wave.
Channel Chooses the channel to which the current effect should apply. The current effect is the one shown in the list box in the track control panel to the left of the wave.
Process Processes an effect so that it becomes permanently embedded in the audio data. The wave files, to which the effect is applied, will be replaced with new wave files. The original files will be preserved.
Modify Changes the parameters of the current effect. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also use the Modify button in the track control panel to the left of the track.)
Remove Removes the current effect. The current effect is the one shown in the list box in the track control panel to the left of the wave.
Show Dry Mix Envelopes Shows the dry mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show dry mix envelope button (Dry mix envelope button) in the track control panel to the left of the wave.)
Show Wet Mix Envelopes Shows the wet mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show wet mix envelope button (Wet mix envelope button) in the track control panel to the left of the wave.)

 

Preferences menu

Directories Specifies the directory that Orinj should use to store temporary data. See Orinj Preferences for more information.
Buffers Specifies the number and size of the audio buffers used by Orinj. See Orinj Preferences for more information.
Device Properties Displays the properties of your sampled audio devices (soundcards). See Orinj Preferences for more information.
Snap Options Sets options for snapping wave blocks to other waves or to the time signature beats, when waves are moved or cut. See Orinj Preferences for more information.
Recording Delay Allows a delay before recording with a time that counts down seconds to the beginning of the recording. See Orinj Preferences for more information.
Skins Selects the skin for the Orinj look and feel. The skins impact the fonts and colors of the Orinj application, but not its functionality. See Orinj Preferences for more information.
Languages Selects the language for text in the Orinj menus, dialogs, and controls in general. See Orinj Preferences for more information.

 

Help menu

Help Display the Orinj help manual.
About Displays copyright and version information for Orinj.

Add new comment

Filtered HTML

  • Freelinking helps you easily create HTML links. Links take the form of [[indicator:target|Title]]. By default (no indicator): Click to view a local node.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Enter the characters shown in the image.